Elite News

Friday, April 07, 2006

HP driver vulnerbility

HP has released patches to fix an vulnerbility in their printer drivers. The affected drivers are for the Color LaserJet 2500 and 4600 printers . If you have drivers for these printers, update them as soon as possible. You can obtain an update at hp's website ( www.hp.com ) and follow their driver update instructions. If the drivers go un-patched, you give hackers to ability to read all printable files on your computer even if they are not being printed at the time of the attack. This has been rated as "less critical" by the security company Secunia. But it is better being safe than sorry.

[ source ]

0 Comments:



<< Home